Expecting Elevated Error Rates
Incident Report for Punchh
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 23, 2018 - 09:38 PDT
Monitoring
We are expecting elevated error rates for about 5 minutes as we have an unexpected fail-over for a secondary store used for locks. The team is monitoring and prepared for this event. We regret this unexpected event.
Posted 12 months ago. Oct 23, 2018 - 09:14 PDT
This incident affected: Mobile API, API, and POS DataSink.