Interim slowdown in Dashboard
Incident Report for Punchh
Resolved
Issue has been resolved. Our downstream DW provider had an outage that they’ve recovered from and Team is actively monitoring all systems.
Posted 8 months ago. Feb 12, 2019 - 12:12 PST
Identified
We are actively working on fixing the issue of the ​slowdown in Dashboard
Posted 8 months ago. Feb 12, 2019 - 11:57 PST
This incident affected: Dashboard.