Elevated Error Rate Observed on Punchh Platform
Incident Report for Punchh
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 25, 2018 - 10:04 PDT
Monitoring
The fix has been implemented and we are seeing the errors reduce. We are monitoring
Posted about 1 year ago. Sep 25, 2018 - 09:39 PDT
Identified
We have identified the issue and we are in processing of failover to standby infrastructure. Stay Tuned!
Posted about 1 year ago. Sep 25, 2018 - 09:35 PDT
Investigating
Our automated systems have detected possible connectivity issues with with one of the subsystem on the backend persistence layer. Elevated Error rate observed on Punchh Platform. We are working on as it as we speak, expect an update shortly.
Posted about 1 year ago. Sep 25, 2018 - 09:25 PDT