Interim slowdown in Dashboard
Incident Report for Punchh
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 22, 2019 - 00:18 PST
Update
We are continuing to work on a fix for this issue.
Posted 9 months ago. Jan 21, 2019 - 20:02 PST
Identified
Underlying analytics infrastructure is experiencing problems. Vendors are on board and addressing the issues​.
Posted 9 months ago. Jan 21, 2019 - 20:01 PST
This incident affected: Management Portal.