Increased latency on Signup and Login Functions
Incident Report for Punchh
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 06, 2018 - 07:55 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Nov 06, 2018 - 07:47 PST
Investigating
Team is monitoring higher latency on signup and login functions. This should be resolved in a few minutes.
Posted 11 months ago. Nov 06, 2018 - 07:45 PST
This incident affected: Mobile API.