Delay in earning loyalty points for online orders
Incident Report for Punchh
Resolved
This incident has been resolved.
Posted 5 months ago. May 15, 2019 - 13:52 PDT
Monitoring
We have applied the fix and it is working, but we are still monitoring it.
Posted 5 months ago. May 15, 2019 - 13:41 PDT
Investigating
We are getting reports of delay in earning loyalty for online orders. Team is currently investigating the issue and we will post an update shorlty.
Posted 5 months ago. May 15, 2019 - 12:32 PDT
This incident affected: API.