Interim slowdown in Dashboard
Incident Report for Punchh
Resolved
All Systems Operational.

All Services are now normal.

The following issues have been fixed.
1. Access via Snowflake UI
2. Execution of Queries
Posted 7 months ago. Mar 14, 2019 - 21:14 PDT
Identified
Underlying analytics infrastructure is experiencing problems. Vendors are on board and addressing the issues​.
Posted 7 months ago. Mar 14, 2019 - 20:27 PDT
This incident affected: Dashboard.