Possible Connectivity Issues With POS DataSink
Incident Report for Punchh
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 30, 2018 - 18:53 PST
Investigating
Our automated systems have detected possible connectivity issues with our POS DataSink. This affects the ISL (https://isl.punchh.com). The system should be caught up shortly.
Posted 10 months ago. Dec 30, 2018 - 18:14 PST