We are pleased to inform you that the scheduled maintenance has been successfully completed, and all services are now fully operational. We apologize for the delay in the maintenance completion and appreciate your patience and understanding.
Posted Nov 08, 2024 - 02:41 PST
Update
We are currently performing scheduled maintenance on our systems. Due to unforeseen circumstances, the maintenance is taking longer than expected. To ensure thorough completion, we are extending the maintenance window by an additional 60 minutes. We apologize for any inconvenience this may cause and appreciate your patience and understanding as we work to enhance our services. Updates will be provided as the maintenance progresses.
Posted Nov 08, 2024 - 01:54 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 08, 2024 - 01:00 PST
Scheduled
We are writing to inform you about scheduled maintenance as part of our ongoing efforts to upgrade platform versions and enhance the security and reliability of our services.
What to Expect:
During this maintenance window, our platform will undergo essential upgrades, including security patches, performance improvements, and new features designed for better management of cloud infrastructure and system scalability.
Customer Impact:
This maintenance will require system reboots, and there will be a downtime on our services.
We appreciate your cooperation and understanding as we continue to enhance our services. If you have any questions or concerns, please do not hesitate to reach out to our technical support team.
Posted Nov 04, 2024 - 05:51 PST
This scheduled maintenance affected: Management Portal, Dashboard, Mobile API, API, POS DataSink, Background Workers, Data Pipeline, Data Export, and Webhooks.