Braintree Gift Card Processing Errors
Incident Report for Punchh
Resolved
The error rate has fallen to zero for the Braintree Gateway API after the Braintree fix was put in place. Punchh requests to Braintree are now functioning normally.
Posted Sep 16, 2020 - 10:04 PDT
Update
Braintree has implemented a fix and we are monitoring.
Posted Sep 16, 2020 - 09:47 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 16, 2020 - 09:45 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 16, 2020 - 09:45 PDT
Monitoring
Braintree is experiencing issues processing transactions, please see the Braintree status page for further information: https://status.braintreepayments.com/
All other Punchh services are functioning normally.
Posted Sep 16, 2020 - 09:44 PDT
This incident affected: API.