Deployment starts - No downtime
Incident Report for Punchh
Resolved
Deployment has been completed now.
Posted Nov 22, 2021 - 23:25 PST
Monitoring
We are deploying hot fix. no downtime for this.
Posted Nov 22, 2021 - 23:01 PST