Deployment starts - No downtime
Incident Report for Punchh
Resolved
Deployment completed now.
Posted Nov 21, 2021 - 22:56 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 21, 2021 - 22:55 PST
Monitoring
We are deploying on all containers. There will be no downtime.
Posted Nov 21, 2021 - 22:31 PST