Punchh Platform Outage
Incident Report for Punchh
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 15:56 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2024 - 15:46 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2024 - 15:39 PST
Investigating
We regret to inform you that our platform is currently experiencing an outage. Our technical teams are actively working to resolve the issue as quickly as possible.
Customer Impact:
• Inability to access the platform
• Disruption in service functionalities
• Potential delays in data processing and reporting

We understand the inconvenience this causes and appreciate your patience as we work to restore full service. We will provide regular updates on our progress.

Thank you for your understanding and continued support.
Posted Nov 18, 2024 - 15:28 PST