Some Campaigns are Delayed
Incident Report for Punchh
Resolved
This incident has been resolved.
Posted May 08, 2021 - 19:58 PDT
Monitoring
The fix has been deployed, monitoring. All campaigns have processed!
Posted May 08, 2021 - 19:11 PDT
Update
We have identified an additional issue affecting specific campaigns and we are investigating, all other processing of campaigns has completed and the Punchh API is operating normally
Posted May 08, 2021 - 18:33 PDT
Identified
We have identified the root cause, and are putting fixes in place.
Posted May 08, 2021 - 16:26 PDT
Investigating
Some campaigns are seeing delays. Other parts of the Punchh Platform including the API are functioning normally.
Posted May 08, 2021 - 15:30 PDT
This incident affected: Background Workers.