Coupon generation outage
Incident Report for Punchh
Resolved
This has been resolved now.
Posted Nov 23, 2021 - 12:49 PST
Update
We have begun deploying the Coupon Generation fix.
Posted Nov 23, 2021 - 12:02 PST
Update
The fix for the Coupon Generation issue has been implemented and is currently undergoing testing prior to deployment. The fix is scheduled to be rolled out by noon Pacific time.
Posted Nov 23, 2021 - 09:32 PST
Update
We are continuing to implement the fix for this issue. We recommend that you not attempt generate new Coupons until the fix has been deployed.
Posted Nov 23, 2021 - 07:48 PST
Update
We have identified and are implementing a fix for the Coupon Generation outage. The estimated time to fix is 2-3 hours.
Posted Nov 23, 2021 - 07:08 PST
Identified
We are experiencing a problem with the Coupon Generation system in one of our multi-tenant instances. Existing coupons are working properly, but no new Coupons can be generated. We have identified the cause of the issue, and are working on a fix.
Posted Nov 23, 2021 - 03:26 PST
This incident affected: Management Portal and API.