Payment Processor Issues: Braintree
Incident Report for Punchh
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 19:24 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 15, 2021 - 18:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2021 - 17:32 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 15, 2021 - 17:31 PDT
Identified
Braintree has identified an issue on their end.
Posted Oct 15, 2021 - 15:49 PDT
This incident affected: API.