Background Processing Delayed
Incident Report for Punchh
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 16:15 PDT
Update
Monitoring the Background Workers as they process queued jobs, APIs are functioning normally.
Posted Sep 14, 2020 - 15:07 PDT
Monitoring
The fix has been deployed and we are monitoring the Background Workers as they process queued jobs, APIs are functioning normally.
Posted Sep 14, 2020 - 14:06 PDT
Identified
We have identified the issue with the Background Workers and are working on a fix, APIs are functioning normally.
Posted Sep 14, 2020 - 12:56 PDT
Investigating
Background processing is delayed and the cause is being investigated APIs are functioning normally.
Posted Sep 14, 2020 - 10:18 PDT
This incident affected: Background Workers.