Show page data is not populating in multiple areas of the platform.
Incident Report for Punchh
Resolved
Issue has been resolved.
We will continue to closely monitor all components to ensure there are no further issues.
Posted about 1 month ago. Sep 16, 2019 - 23:20 PDT
Update
We are actively working on fixing the issue as we speak, expect an update shortly
Posted about 1 month ago. Sep 16, 2019 - 17:26 PDT
Identified
Punchh is aware of the issue and currently investigating.
Posted about 1 month ago. Sep 16, 2019 - 09:50 PDT
This incident affected: Dashboard.