Campaign functions have now normalized. System is being monitored.
Incident Report for Punchh
Resolved
The current issue is resolved. The team will continue to monitor the services for over night.
Posted 7 months ago. Mar 15, 2019 - 18:49 PDT
Monitoring
Fix has been deployed and the campaigns are running normally right now. The system is being monitored while some background job queues are still clearing up.
Posted 7 months ago. Mar 15, 2019 - 18:06 PDT
Update
The fix has been in QA for the past hour. The team is close to deploying a fix that will enable campaigns again.
Posted 7 months ago. Mar 15, 2019 - 16:20 PDT
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Mar 15, 2019 - 14:47 PDT
Identified
Currently impacted functionality includes all campaigns (signup campaign, post checkin campain, profile update campaign etc). The Engineering and DevOPs teams have identified the problem and the fix is currently being developed.
Posted 7 months ago. Mar 15, 2019 - 14:41 PDT
Update
We are continuing to investigate this issue.
Posted 7 months ago. Mar 15, 2019 - 10:42 PDT
Investigating
Due to some technical challenge at the ​database level, Campaign's will be unavailable for next few hours.
Posted 7 months ago. Mar 15, 2019 - 10:40 PDT
This incident affected: Management Portal.