Background Processing Errors
Incident Report for Punchh
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 02, 2018 - 02:39 PDT
Monitoring
A fix has been applied.
Posted about 1 year ago. Oct 02, 2018 - 00:38 PDT
Investigating
We are currently investigating errors in background processing.
Posted about 1 year ago. Oct 02, 2018 - 00:31 PDT
This incident affected: Background Workers.