Elevated Error Rate Observed on Punchh Platform
Incident Report for Punchh
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 25, 2018 - 11:43 PDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Sep 25, 2018 - 10:18 PDT
Investigating
Our automated systems have detected possible connectivity issues with with one of the subsystem on the backend persistence layer. Elevated Error rate observed on Punchh Platform. We are working on as it as we speak, expect an update shortly.
Posted about 1 year ago. Sep 25, 2018 - 10:18 PDT
This incident affected: Mobile API, API, Management Portal, and Dashboard.