Data Processing Delays - Reporting Tools Affected
Incident Report for Punchh
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 12:51 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2019 - 12:47 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2019 - 12:38 PST
Update
We are continuing to investigate this issue.
Posted Nov 19, 2019 - 11:25 PST
Update
We are continuing to investigate this issue.
Posted Nov 19, 2019 - 10:37 PST
Investigating
We are currently investigating an issue with showpage data not being available for pervious two days on campaigns and the landing page for Punchh.
Posted Nov 19, 2019 - 10:35 PST
This incident affected: Management Portal and Dashboard.