Mobile Apps experiencing errors.
Incident Report for Punchh
Resolved
Certificates have been updated back to the original and apps should be back up.
Posted about 1 year ago. Sep 26, 2018 - 07:35 PDT
Identified
A few mobile apps are experiencing errors due to SSL pinning. We are working to resolving this.
Posted about 1 year ago. Sep 26, 2018 - 07:00 PDT
This incident affected: Mobile API.