Elevated Error rate
Incident Report for Punchh
Resolved
Incident has been resolved. All Services are back to normal now.
Posted 4 months ago. Jul 01, 2019 - 11:28 PDT
Investigating
We are currently investigating elevated error rates on APIs
Posted 4 months ago. Jul 01, 2019 - 10:45 PDT
This incident affected: Mobile API, API, and POS DataSink.