Campaign Delays
Incident Report for Punchh
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 03:00 PDT
Update
We are continuing to investigate this issue.
Posted Oct 22, 2019 - 02:27 PDT
Investigating
We are experiencing some delays in scheduled campaigns. The team is investigating.
Posted Oct 22, 2019 - 01:18 PDT
This incident affected: Mobile API and Background Workers.