Interim slowdown in Dashboard
Incident Report for Punchh
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 08, 2019 - 04:07 PDT
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Apr 08, 2019 - 04:05 PDT
Identified
Underlying analytics infrastructure is experiencing problems. Vendors are on board and addressing the issues​.
Posted 7 months ago. Mar 28, 2019 - 09:53 PDT
This incident affected: Dashboard.