Increased Error Rate
Incident Report for Punchh
Resolved
This incident has been resolved.
Posted Jan 03, 2020 - 11:32 PST
Identified
We have identified the issue and are currently in process of applying the fix.
Posted Jan 03, 2020 - 10:46 PST
Update
We have identified the issue and are currently in process of applying the fix
Posted Jan 03, 2020 - 10:45 PST
Update
We are investigating reports of Increased Error rates on Mobile API and Dashboard Services
Posted Jan 03, 2020 - 10:20 PST
Investigating
We are investigating reports of Increased Error rates on Mobile API and Dashboard Services
Posted Jan 03, 2020 - 10:17 PST
This incident affected: Mobile API and Dashboard.