High rate of errors
Incident Report for Punchh
Resolved
Error rate has gone and all services are working fine.
Posted Mar 26, 2020 - 15:50 PDT
Investigating
There are high rate of errors
Posted Mar 26, 2020 - 15:09 PDT
This incident affected: Dashboard and Mobile API.