Scheduled maintenance, no downtime is expected
Incident Report for Punchh
Resolved
The maintenance is postponed.
Posted 7 months ago. Mar 14, 2019 - 00:02 PDT
Update
We are continuing to investigate this issue.
Posted 7 months ago. Mar 13, 2019 - 23:24 PDT
Investigating
We are undergoing a scheduled maintenance but no downtime is expected.
Posted 7 months ago. Mar 14, 2019 - 00:00 PDT
This incident affected: Mobile API, API, and Dashboard.