Delay Dashboard Search Service:
Incident Report for Punchh
Resolved
dashboard search slowdown issue has been resolved.
Posted Oct 31, 2019 - 11:33 PDT
Monitoring
dashboard search slowdown issue has been resolved.
Posted Oct 31, 2019 - 10:56 PDT
Identified
Background is processing and Dashboard search delays has now started recovering.
Posted Oct 31, 2019 - 10:31 PDT
Update
We are continuing to investigate this issue.
Posted Oct 31, 2019 - 09:58 PDT
Investigating
There is a delay in search service on the dashboard. It has following impact:
1. the guests are being created as normal but they will not be visible on the dashboard.
2. the migration users are being created/update as well but their update would not be visible on the dashboard.
This only impacts only search feature on the dashboard. Everything, else is working as expected.
We will share an update once the delay has been resolved.
Posted Oct 31, 2019 - 08:26 PDT
This incident affected: Background Workers and Dashboard.