Degraded Performance in APIs and Background processes.
Incident Report for Punchh
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 06:46 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 11, 2021 - 06:32 PST
Update
We are continuing to investigate this issue.
Posted Feb 11, 2021 - 06:32 PST
Investigating
We are currently investigating some error reported.
Posted Feb 11, 2021 - 06:26 PST
This incident affected: Management Portal, Dashboard, Mobile API, API, and Background Workers.