Campaign and Background Processing is Delayed
Incident Report for Punchh
Resolved
Campaigns and Background Workers are processing normally now.
Posted Apr 05, 2021 - 14:11 PDT
Monitoring
We have mitigated the issue and are now monitoring. Processing of Campaigns and Background Workers is increasing and is catching up. Punchh APIs are operating normally.
Posted Apr 05, 2021 - 12:57 PDT
Identified
We have identified the issue. Processing of Campaigns and Background Workers is increasing but is still behind. Punchh APIs are operating normally.
Posted Apr 05, 2021 - 11:53 PDT
Update
Background jobs are processing at a degraded level.
Posted Apr 05, 2021 - 11:13 PDT
Update
Investigation is still on-going.
Posted Apr 05, 2021 - 10:58 PDT
Update
Still investigating.
Posted Apr 05, 2021 - 10:13 PDT
Investigating
Campaign related processing and background processing is delayed we are investigating the issue. Punchh APIs are operating normally.
Posted Apr 05, 2021 - 08:56 PDT
This incident affected: Background Workers.