Data Pipeline interrupted
Incident Report for Punchh
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 01:14 PDT
Update
We have identified the issue and performed mitigation. It may take some time for the accumulated data to catch up.
Posted Mar 13, 2024 - 16:36 PDT
Investigating
We are experiencing delayed data synchronization to our Data Lake as a result of an issue with one of our third-party vendors. As a result, campaign segmentation and campaign sending will be delayed, and other Punchh services that rely on the data lake will show increased data lag. We are working on a fix and will provide updates regularly.
Posted Mar 13, 2024 - 12:00 PDT
This incident affected: Data Pipeline and Data Export.