Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 08, 2025 - 00:35 PDT
Scheduled
We are writing to inform you about an Emergency Hotfix release. In this hotfix, we will address an ongoing issue affecting some of our customers.
Customer Impact:
Rest assured, our platform will remain fully operational, and you should not experience any interruptions in services.
We appreciate your cooperation and understanding as we continue to enhance our services. If you have any questions or concerns, please do not hesitate to reach out to our technical support team.
Posted Oct 08, 2025 - 00:25 PDT
This scheduled maintenance affected: Web Components (Punchh API, Authentication API, Management Dashboard, POS API, Webhook API, POS DataSink API, Punchh POS Control Center) and Background Processes (Campaigns, Data Exports, Event Webhooks, Segments, Internal Data Sync, Data Pipelines).