High rate of errors
Incident Report for Punchh
Resolved
Error rate has gone and all services are working fine.
Posted Apr 15, 2020 - 09:42 PDT
Investigating
There was high rate of errors but are stable, we are monitoring it.
Posted Apr 15, 2020 - 08:37 PDT
This incident affected: Mobile API and Dashboard.