Punchh Platform Elevated API Response Time Caused by High Database Usage

Incident Report for Punchh

Resolved

This incident has been resolved.
Posted Sep 28, 2023 - 03:07 PDT

Identified

We are experiencing API Service performance issues caused by heavy database usage. We are investigation the issue and hope to resolved this problem in a timely manner.

Impacted Service
API Services (Mobile, POS, ISL, API.punchh.com)
Dashboard Services
Posted Sep 28, 2023 - 02:32 PDT