Databricks Cluster Incident
Incident Report for Punchh
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 16:45 PST
Identified
We are currently experiencing an outage of Databricks in the US East-1 Region.

This outage is impacting all Databricks customers and is not specific to Punchh.

As a result of this outage, we are experiencing campaign failures and missing dashboard statistics. We are reviewing mitigation options while we await further information from Databricks.

The Databricks outage can be tracked in more detail here:
https://status.databricks.com/pages/incident/5cf02dde58a00904bda41926/65df815ede5f4405308cd082
Posted Feb 28, 2024 - 11:31 PST
This incident affected: Dashboard, Mobile API, API, and Background Workers.