Punchh Dashboard Reports Are Not Functional
Incident Report for Punchh
Resolved
This is to inform you that the technical issue with our 3rd party partners, Confluent Kafka connectors into Databricks, has been successfully resolved. Our team has worked diligently to restore normal operations, and we're pleased to confirm that data transfer is now back on track.
We understand the inconvenience this disruption may have caused, particularly with the impact on dashboards and historical reports. We sincerely appreciate your patience and understanding throughout this process.
Should you have any lingering concerns or questions, please don't hesitate to reach out to our support team. Thank you for your continued trust and cooperation as we strive to provide you with the best service possible.
Posted Apr 20, 2024 - 02:49 PDT
Monitoring
We have identified the problem as an outage in the Confluent Cloud service. We have restored connectivity and data is flowing, but it will take some time to catch up. We are working on an estimate for this process to complete and the system to return to full functionality.
Posted Apr 19, 2024 - 12:35 PDT
Identified
We regret to inform you that we've encountered a technical issue with our 3rd party partners Confluent Cloud, resulting in delays in data transfer. This disruption impacts the functionality of most, client dashboards and historical reports. Our team is actively working to resolve this issue and restore normal operations as swiftly as possible. We apologize for any inconvenience this may cause and appreciate your patience and understanding as we address the situation.
Posted Apr 19, 2024 - 11:56 PDT
This incident affected: Dashboard and Data Pipeline.