Punchh Dashboard Reports Are Not Functional
Incident Report for Punchh
Resolved
The Tableau Server is stable & the reports section continues to work. We're working on the RCA.
Posted Mar 22, 2024 - 04:58 PDT
Monitoring
The reports section is now functional. We continue to monitor the same.
Posted Mar 22, 2024 - 04:31 PDT
Identified
It seems that the Tableau server has a licensing issue. We're trying to fix the same.
Posted Mar 22, 2024 - 04:30 PDT
Investigating
The tableau server which handles the reports section in Punchh Dashboard is down. Hence, no reports are not visible. We're investigating the Tableau Failure.
Posted Mar 22, 2024 - 04:10 PDT
This incident affected: Dashboard.