High rate of errors
Incident Report for Punchh
Resolved
This incident has been resolved.
Posted Apr 10, 2020 - 17:07 PDT
Update
A fix has been implemented and we are monitoring it. also systems are working fine now.
Posted Apr 10, 2020 - 16:59 PDT
Monitoring
A fix has been implemented and we are monitoring it.
Posted Apr 10, 2020 - 16:47 PDT
Identified
The issue has been identified and addressed.
Posted Apr 10, 2020 - 16:36 PDT
Investigating
There are high rate of errors
Posted Apr 10, 2020 - 14:55 PDT
This incident affected: Mobile API and Dashboard.