Possible Connectivity Issues With POS DataSink
Incident Report for Punchh
Resolved
This incident has been resolved.
Posted Dec 17, 2018 - 14:03 PST
Investigating
Our automated systems have detected possible connectivity issues with our POS DataSink. This affects the ISL (https://isl.punchh.com). The system should be caught up shortly.
Posted Dec 17, 2018 - 13:08 PST