API Processing Delays
Incident Report for Punchh
Resolved
API processing has been restored to normal service levels
Posted Feb 19, 2024 - 16:07 PST
Monitoring
Issue has been identified and remediated - API processing is returning to normal levels, we are currently monitoring.
Posted Feb 19, 2024 - 15:03 PST
Investigating
We are currently experiencing API processing delays. We are investigating the issue and will it resolved in the timely manner.
Posted Feb 19, 2024 - 11:45 PST
This incident affected: API.