Elevated rate of Timeout Errors in the Dashboard UI
Incident Report for Punchh
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 11:37 PST
Monitoring
The fix has been applied and appears to have fixed the issue. We are monitoring.
Posted Nov 29, 2021 - 11:34 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2021 - 11:33 PST
Investigating
We are investigating error reports of timeout errors. We are working to further diagnose the issue. Expect an update shortly
Posted Nov 29, 2021 - 11:30 PST
This incident affected: Dashboard.