Downtime on Cloudflare
Incident Report for Punchh
Resolved
There was a short incident with the Cloudflare Resolver and edge network that caused the Punch Platform to not be reachable, connectivity has now been restored.
Posted Jul 17, 2020 - 15:18 PDT
Investigating
The issue is due to Cloudflare Resolver and the edge network, we are monitoring.
Posted Jul 17, 2020 - 14:40 PDT
This incident affected: Dashboard.