Error rate on certain services
Incident Report for Punchh
Resolved
Error rate has gone and all services are working fine.
Posted Mar 04, 2020 - 10:25 PST
Update
there are small spikes which we are addressing
we are not down, things are working but there are some spikes with errors
Posted Mar 04, 2020 - 08:50 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2020 - 07:22 PST
Investigating
There was a high error rate on certain services
the same has been resolved but we are monitoring
Posted Mar 04, 2020 - 07:20 PST
This incident affected: Dashboard and Mobile API.