Punchh Platform Data Syncing Delays

Incident Report for Punchh

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 06:20 PDT

Monitoring

The issue has been mitigated and we are monitoring the system.
Posted Apr 02, 2025 - 06:03 PDT

Identified

Our partner has identified the issue and is actively working on mitigation steps. We will provide a further update in an hour.
Posted Apr 02, 2025 - 05:51 PDT

Investigating

We are currently experiencing delays in data syncing across our internal data sources due to an active incident with our partner, Databricks. Our team is actively working with their team to resolve this issue as quickly as possible.


Customer Impact:
• Data export functionality from the management dashboard may be impacted.
• Delays in data exports to customer warehouses.

We apologize for any inconvenience this may cause and appreciate your patience. We will provide updates as more information becomes available. Thank you for your understanding.
Posted Apr 02, 2025 - 05:11 PDT
This incident affected: Background Processes (Data Exports) and Partners (Databricks).